Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Analytics Delays - US East Region
Incident Report for Genesys Cloud
Resolved
Issue with Analytics delays has been resolved.
Posted Aug 06, 2020 - 08:14 EDT
Identified
Root cause has been identified and mitigation steps have been taken to resolve. Customers should expect to see improvement in approximately 30 minutes.
Posted Aug 06, 2020 - 07:26 EDT
Investigating
Development teams are investigating an issue with Analytics latency in US East region. Conversation and user details will be temporarily unavailable for some dates. Next update in an hour or sooner as information becomes available.
Posted Aug 06, 2020 - 06:22 EDT
This incident affected: Platform (Americas (US East)).