Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Service

Genesys Cloud Platform Availability*

Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
FedRAMP
 
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
Asia Pacific
(Osaka)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
EMEA
(Zurich)
EMEA
(UAE)
July 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
June 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
May 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
April 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
March 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
February 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
January 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
December 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
November 100% 99.89% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
October 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
September 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
August 99.97% 99.98% 99.97% 99.98% 99.98% 99.99% 99.99% 99.99% 99.99% 99.99% 99.98% 99.98% 99.98% 99.97% 99.99%
July 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
June 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
May 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
April 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
March 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%
February 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 99.97% 100% 100% 100%
January 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100% 100%

* Platform availability may not reflect customer availability

Elevated Error Rates Impacting Inbound Chat and Email

Incident Report for Genesys Cloud

Resolved

Fix has been implemented and there is no need to re-publish flows.
Posted 2 years ago. Jun 23, 2023 - 13:42 EDT

Update

Mitigation steps are still being implemented, however we are seeing improvement across regions. This issue impacted customers who use participant data information and we have confirmed republishing flows will not be necessary once fix is fully in place.
Posted 2 years ago. Jun 23, 2023 - 13:38 EDT

Identified

Teams have identified an issue impacting inbound chat and email. Teams are implementing mitigation steps. Once mitigation steps are complete, customers will need to re-publish flows.
Posted 2 years ago. Jun 23, 2023 - 13:18 EDT
This incident affected: Platform (Americas (Sao Paulo), Americas (US East), Americas (US West), Americas (Canada), Asia Pacific (Mumbai), Asia Pacific (Sydney), Asia Pacific (Tokyo), Asia Pacific (Seoul), EMEA (Dublin), EMEA (Frankfurt), EMEA (London), FedRAMP).
Español日本語Português (Brasil)
Powered by Localize
English