Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Queue Activity Views Delay: Americas (US East)
Incident Report for Genesys Cloud
Resolved
Mitigation steps were completed at 1:55 pm ET with lag clearing approximately 3:15 pm ET
Posted Oct 26, 2021 - 15:39 EDT
Identified
Users may be experiencing latency with queue activity views in US East. The teams are working to identify mitigation steps at this time. Next update 1 hour or as new information becomes available.
Posted Oct 26, 2021 - 13:27 EDT
This incident affected: Reporting (Americas (US East)).