Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Outbound Call Failures: Americas (US East) and Americas (US West)

Incident Report for Genesys Cloud

Resolved

This incident has been resolved.
Posted Jun 23, 2023 - 14:15 EDT

Monitoring

Fix actions have been implemented and most orgs are now restored. Audit in progress to check for any remaining orgs requiring mitigation. Monitoring for stability.
Posted Jun 23, 2023 - 13:23 EDT

Update

Affected orgs are starting to restore. Dev is wrapping up mitigation. Next update bottom of the hour.
Posted Jun 23, 2023 - 13:07 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 23, 2023 - 13:04 EDT

Identified

Some customers have reported issues with outbound call failures. Performing a save on trunks and routes will resolve the issue for most orgs who experience impact. For any orgs where a save did not restore, teams are taking steps to mitigate. Next update 15 minutes.
Posted Jun 23, 2023 - 12:49 EDT
This incident affected: Outbound Calls (Americas (US East), Americas (US West)).