Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Genesys Cloud - Analytics Delays

Incident Report for Genesys Cloud

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 17:01 EDT

Update

Mitigation steps are being implemented and we are beginning to see improvement.
Posted Mar 27, 2026 - 16:47 EDT

Investigating

Service teams are investigating an issue resulting in delays in realtime analytics data. Next update 17:00 Eastern or sooner as information becomes available.
Posted Mar 27, 2026 - 16:34 EDT
This incident affected: Platform (Americas (Sao Paulo), Americas (US East), Asia Pacific (Sydney)).