Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Elevated Error Rates America's US-East/US-West Regions
Incident Report for Genesys Cloud
Resolved
Issue with third party provider has been resolved. Service restored for TFN's that were impacted.
Posted Dec 05, 2023 - 14:49 EST
Identified
Root cause has been identified and mitigation steps are in progress by our 3rd party provider. Some of the impacted numbers have been restored as 3rd party works to resolve. Next update top of the hour
Posted Dec 05, 2023 - 14:37 EST
Investigating
Teams are investigating an issue with TFN for a subset of numbers using Genesys Cloud Voice services. This issue is impacting inbound calls only. Next update 14:30 or sooner as information becomes available.
Posted Dec 05, 2023 - 14:06 EST
This incident affected: Inbound Calls (Americas (US East), Americas (US West)).