Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Elevated Error Rates - US FedRAMP Region
Incident Report for Genesys Cloud
Resolved
All errors have returned to normal. Users may need to re-associate their stations if they don't automatically associate when they go on queue.
Posted Oct 11, 2024 - 18:19 EDT
Monitoring
Mitigation steps were successful and testing has confirmed users are able to associate to stations. We are monitoring for stability.
Posted Oct 11, 2024 - 18:15 EDT
Identified
The service team has identified possible root cause and mitigation steps are in progress. Next update in 30 minutes or sooner as information becomes available.
Posted Oct 11, 2024 - 18:07 EDT
Investigating
We are currently investigating an issue in the FedRAMP region that is impacting agent/station association in the FedRAMP Region. This issue is causing agents to not be assigned calls. Callbacks would also fail.
Posted Oct 11, 2024 - 17:47 EDT
This incident affected: Platform (FedRAMP).