PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
External Contacts Search Degraded: US
Incident Report for PureCloud by Genesys
Resolved
The issue has been resolved.
Posted 6 months ago. Feb 08, 2018 - 13:43 EST
Identified
External contacts search is currently in a degraded state. Users may experience latency when retreiving results. The development teams have been engaged for review and are taking remediation steps.
Posted 6 months ago. Feb 08, 2018 - 11:17 EST
This incident affected: Directory (Americas).