Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Elevated Error Rates - EMEA (London)

Incident Report for Genesys Cloud

Resolved

This incident has been resolved.
Posted May 19, 2026 - 09:02 EDT

Update

The backlogged events are continuing to be processed successfully. Customers will see impact to CoPilot Summaries until the backlog is fully clear. Next update 09:45 Eastern or sooner as information becomes available.
Posted May 19, 2026 - 08:48 EDT

Monitoring

Mitigation steps were successful and we are beginning to see improvement. Customers will continue to see impact until the backlogged events have been processed. Next update 08:45 Eastern or sooner as information becomes available.
Posted May 19, 2026 - 08:08 EDT

Identified

We have identified an issue causing CoPilot Summaries to fail in the London region. Mitigation steps are being implemented. Next update 08:15 Eastern or sooner as information becomes available.
Posted May 19, 2026 - 07:47 EDT
This incident affected: Agent Copilot (EMEA (London)).