Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Elevated Error Rates - Asia Pacific (Sydney)
Incident Report for Genesys Cloud
Resolved
Errors cleared at 07:13 AM Eastern. All tests have passed and we have confirmed users are able to successfully update queue memberships.
Posted Aug 18, 2023 - 07:26 EDT
Update
Root cause has been identified and mitigation steps have been implemented. We are beginning to see improvement in processing of backlogged events. Customers will continue to experience issues with queue memberships until the backlog has been processed. Next update 07:45 AM Eastern or sooner as information becomes available.
Posted Aug 18, 2023 - 06:53 EDT
Identified
Teams have taken steps to help alleviate error rates while continuing to investigate root cause. Next update 07:00 Eastern.
Posted Aug 18, 2023 - 06:28 EDT
Update
We are continuing to investigate root cause. Additional service teams have been engaged to assist in the investigation. Next update 06:30 Eastern or sooner as more information becomes available.
Posted Aug 18, 2023 - 06:00 EDT
Investigating
We are investigating an issue that is impacting customers ability to update queue memberships. Next update 06:00 AM Eastern or sooner as information becomes available.
Posted Aug 18, 2023 - 05:34 EDT
This incident affected: Platform (Asia Pacific (Sydney)).