Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Delayed Notifications
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 16:34 EST
Monitoring
Root cause of this issue has been identified and mitigation steps have been taken to resolve. We are currently monitoring for stability. If users are still experiencing the issue, a refresh of the client should resolve. Next update 5PM or sooner as more information becomes available.
Posted Dec 30, 2020 - 16:28 EST
Update
We are continuing to investigate this issue.
Posted Dec 30, 2020 - 16:06 EST
Investigating
We are currently investigating an issue in US East impacting notification services. Customers may experience issues with delayed notifications. Agents may receive not responding messages when attempting to answer WebRTC calls.
Posted Dec 30, 2020 - 16:04 EST
This incident affected: Platform (Americas (US East)).