Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
PureCloud: Queues Activity View Blank
Incident Report for Genesys Cloud
Resolved
The issue has been resolved.
Posted Oct 18, 2018 - 09:38 EDT
Identified
PureCloud customers may be experiencing issues with the activity view appearing blank. The development teams are engaged and working on a fix at this time. Next update 10 am EDT.
Posted Oct 18, 2018 - 09:25 EDT
This incident affected: Reporting (Americas (US East)).