PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Elevated Error Rates: America's Region
Incident Report for PureCloud by Genesys
Resolved
Resolving incident.
Posted 26 days ago. Feb 28, 2019 - 09:19 EST
Update
Services are now passing health checks. Earlier impact could have been latency for some users, but no calls would have been dropped or transactions failed. Will continue to monitor for stability.
Posted 26 days ago. Feb 28, 2019 - 08:43 EST
Monitoring
All mitigation steps have been completed. Services continue to recover with marked improvement. Monitoring for stability.
Posted 26 days ago. Feb 28, 2019 - 08:31 EST
Update
To speed recovery, the teams are taking additional mitigation steps at this time. Next update 8:30 am EST.
Posted 26 days ago. Feb 28, 2019 - 08:07 EST
Update
The development teams are continuing to monitor the recovery of services. Users may experience degraded performance until error rates return to acceptable thresholds.
Posted 26 days ago. Feb 28, 2019 - 07:45 EST
Update
Mitigation steps have been applied. The teams are monitoring service health. Next status 7:45 am EST.
Posted 26 days ago. Feb 28, 2019 - 07:30 EST
Identified
Additional mitigation steps are underway; next status 7:30 am EST.
Posted 26 days ago. Feb 28, 2019 - 07:10 EST
Monitoring
Mitigation steps have been applied. Users may continue to experience some impact while services come back online.
Posted 26 days ago. Feb 28, 2019 - 07:03 EST
Investigating
Elevated error rates have been identified that may affect phone calls in the America's region. Users could potentially experience issues with audio and dropped calls. Next update 7:00 am EST.
Posted 26 days ago. Feb 28, 2019 - 06:46 EST
This incident affected: Platform (Americas).