Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
PureCloud: Americas Region
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jun 25, 2019 - 13:59 EDT
Monitoring
Monitoring for stability.
Posted Jun 25, 2019 - 13:46 EDT
Update
Some users may continue to experience issues while recovery is in progress. Next update 2pm EDT or as status becomes available.
Posted Jun 25, 2019 - 13:38 EDT
Identified
The application is currently under recovery after implementing fix actions. Users are now reporting successful logins. Next update 1:45 pm EDT.
Posted Jun 25, 2019 - 13:28 EDT
Investigating
Users are experiencing log in issues. The development teams are engaged for review. Next status 1:30 pm EDT.
Posted Jun 25, 2019 - 13:17 EDT
This incident affected: Platform (Americas (US East)).