All services are operational and traffic is routing successfully via a temporary workaround while the platform provider completes restoration. We will be performing a brief maintenance lasting approximately 30 minutes to restore original configurations.
Posted May 08, 2026 - 00:14 EDT
Monitoring
Error rates have decreased and health checks have returned to normal. Monitoring for stability while the platform provider completes remaining mitigation steps.
Posted May 07, 2026 - 22:37 EDT
Update
Teams have taken mitigation steps and are monitoring performance to see if there is improvement. Next update 10:45pm ET.
Posted May 07, 2026 - 22:20 EDT
Identified
Root cause has been identified and Genesys engineering teams are working with the platform provider to mitigate current impact. Next update bottom of the hour or as information becomes available.
Posted May 07, 2026 - 22:04 EDT
Investigating
We are investigating an issue in the US East region that is impacting customers ability to route interactions. This is impacting all interactions.
Posted May 07, 2026 - 21:25 EDT
This incident affected: Platform (Americas (US East)).