Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Elevated Error Rates: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 00:05 EST
Monitoring
Services have largely recovered, monitoring for stability.
Posted Dec 07, 2021 - 17:54 EST
Update
Genesys teams remain engaged with the platform provider as they continue working toward resolution. No ETA for recovery at this time. Next update 6PM or as more information becomes available.
Posted Dec 07, 2021 - 16:57 EST
Update
Genesys teams remain engaged with the platform provider as they continue working toward resolution. No ETA for recovery at this time. Next update 5PM or sooner if more information becomes available.
Posted Dec 07, 2021 - 16:00 EST
Update
The platform provider continues to perform mitigation steps. No ETR at this time. Next status 1 hour or as information becomes available.
Posted Dec 07, 2021 - 15:00 EST
Update
The platform provider continues to perform mitigation steps. No ETR at this time. Next status 1 hour or as information becomes available.
Posted Dec 07, 2021 - 14:01 EST
Update
Error rates have started to improve significantly. The platform provider continues to work towards resolution. Next update 1 hour.
Posted Dec 07, 2021 - 13:01 EST
Update
The platform provider has identified root cause and working towards recovery. Next update 1pm ET or as information becomes available.
Posted Dec 07, 2021 - 12:00 EST
Identified
Elevated error rates have been identified in the Americas (US East) region. The teams have engaged the platform provider for next steps and remediation. Next update noon ET.
Posted Dec 07, 2021 - 11:20 EST
This incident affected: Platform (Americas (US East)).