Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
US East Region - Analytics Delays
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 17:39 EDT
Monitoring
Analytics delays continue to show improvement and we expect full recovery in approximately 30 minutes.
Posted Aug 05, 2020 - 16:24 EDT
Identified
Root cause has been identified and additional mitigation steps for latent conditions have been implemented. We have begun to see improvement in delays, however, users may continue to experience issues with failing reports, exports and errors in Performance > Interactions UI until processing completes.
Posted Aug 05, 2020 - 14:31 EDT
Update
Steps to mitigate appear to be having minimal impact on improvement at this time. Development teams continue to investigate. Next update at 3PM Eastern or sooner as more information becomes available.
Posted Aug 05, 2020 - 13:51 EDT
Update
Steps have been taken to help mitigate while root cause is still under investigation. Monitoring mitigation steps to see if condition improve. Currently there is additional impact with failing reports, failing exports and errors in the Performance > Interactions UI.
Posted Aug 05, 2020 - 12:29 EDT
Update
Development teams are continuing to investigate the Analytics issue impacting US East region. Next update in 30 minutes or as sooner as new information becomes available.
Posted Aug 05, 2020 - 12:01 EDT
Investigating
Development is currently investigating an issue with Analytics delays in the US East region. As a result, customers may experience issues with recent conversations. Next update in 30 minutes or sooner as information becomes available.
Posted Aug 05, 2020 - 11:25 EDT
This incident affected: Platform (Americas (US East)).