Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Genesys Cloud Voice Incident
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 09:35 EST
Monitoring
Issue is resolved. Monitoring for stability.
Posted Jan 20, 2023 - 09:26 EST
Investigating
Genesys Cloud Voice calls to the UK and France from US East, US West, and Canada are failing due to an external carrier issue. Teams are actively engaging with the carrier. Next update 10:30 Eastern.
Posted Jan 20, 2023 - 09:21 EST
This incident affected: Platform (Americas (US East), Americas (US West), Americas (Canada), EMEA (Dublin), EMEA (Frankfurt), EMEA (London)).