Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Elevated Error Rates Impacting Agent-UI
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Feb 04, 2024 - 20:13 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 04, 2024 - 20:02 EST
Monitoring
Mitigation steps have been successfully implemented. Teams are monitoring for stability.
Posted Feb 04, 2024 - 20:01 EST
Update
DevOps and architecture teams have been engaged to assist in the implementation of mitigation steps. Next update 20:30 or sooner as information becomes available.
Posted Feb 04, 2024 - 19:54 EST
Update
Mitigation steps are still in progress. Next update 19:45 Eastern.
Posted Feb 04, 2024 - 19:16 EST
Identified
Teams have identified root cause and are in process of implementing steps to resolve. Next update 19:15 Eastern.
Posted Feb 04, 2024 - 18:41 EST
Investigating
Teams are investigating an issue in the Agent UI where the scrollbar is not working during wrap up. This could result in agents being unable to select/handle the interaction properly. Next update 18:45.
Posted Feb 04, 2024 - 18:33 EST
This incident affected: Platform (Americas (Sao Paulo), Americas (US East), Americas (US West), Americas (Canada), Asia Pacific (Mumbai), Asia Pacific (Sydney), Asia Pacific (Tokyo), Asia Pacific (Seoul), EMEA (Dublin), EMEA (Frankfurt), EMEA (London), FedRAMP).