PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
Elevated Error Rates: EMEA (Ireland)
Incident Report for PureCloud by Genesys
Resolved
Health checks have returned to normal. Resolving incident.
Posted Aug 30, 2019 - 11:06 EDT
Monitoring
Service health checks are starting to return to normal; monitoring for stability. Next update top of the hour.
Posted Aug 30, 2019 - 10:39 EDT
Update
Impact is not limited to login, and inbound/outbound conversations as multiple services may be impacted. The development teams are continuing to deploy fix actions for impaired services. Next update top of the hour or sooner as information becomes available.
Posted Aug 30, 2019 - 10:28 EDT
Update
Users may be experiencing issues with login, inbound and outbound conversations. The development teams are implementing fix actions at this time. Next update 10:30 EDT (~20 minutes).
Posted Aug 30, 2019 - 10:08 EDT
Identified
Development teams are triaging elevated error rates in the PureCloud EMEA region (Ireland). Next update 10:15 am EDT.
Posted Aug 30, 2019 - 09:54 EDT
This incident affected: Platform (EMEA).