Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
GCV Inbound/Outbound Call Failures America's (US-West)
Incident Report for Genesys Cloud
Resolved
All metrics are back to normal and services are fully operational.
Posted Jul 05, 2023 - 14:08 EDT
Update
Service is still in recovery, calls are processing but users may experience latent conditions until health checks return to normal.
Posted Jul 05, 2023 - 13:54 EDT
Monitoring
Root cause identified and mitigation steps have been implemented. We are seeing improvement and will continue monitoring as services return to normal operations.
Posted Jul 05, 2023 - 12:58 EDT
Investigating
We are investigating an issue impacting GCV inbound and outbound calls in the US West region.
Posted Jul 05, 2023 - 12:35 EDT
This incident affected: Inbound Calls (Americas (US West)) and Outbound Calls (Americas (US West)).