Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates America's (US-West)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 13:52 EDT
Update
Development teams are still triaging the issue; next update 2pm ET.
Posted Apr 20, 2022 - 13:29 EDT
Identified
Teams are continuing triage efforts and have identified a potential root cause. Next update 1:30pm ET.
Posted Apr 20, 2022 - 13:01 EDT
Investigating
We are currently investigating an issue impacting historical/performance views. Some customers may experience errors such as "A request couldn't be completed. Refresh to try again." Next update 1PM Eastern
Posted Apr 20, 2022 - 12:27 EDT
This incident affected: Platform (Americas (US West)).