Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Analytics and Reporting Latency: Global
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved.
Posted May 13, 2020 - 18:55 EDT
Monitoring
Processing is still underway, however users should see improvement with dashboard latency. Monitoring until all data has completed processing.
Posted May 13, 2020 - 18:29 EDT
Update
Mitigation steps are complete. Users in the Americas (US East) region may continue to experience lag with conversation and user detail dashboards until all processing completes. Processing is expected to take several hours.
Posted May 13, 2020 - 13:41 EDT
Update
EMEA (Frankfurt) has been resolved; recovery continues for Americas (US East). Next status 2:30 pm EDT.
Posted May 13, 2020 - 13:25 EDT
Update
Final mitigation steps are in progress, next status 1:30 pm EDT.
Posted May 13, 2020 - 13:01 EDT
Update
Mitigation efforts remain underway, next status 1pm EDT.
Posted May 13, 2020 - 11:57 EDT
Update
Mitigation efforts remain underway; next status noon EDT or as information becomes available.
Posted May 13, 2020 - 10:59 EDT
Update
EMEA (Dublin) region has been resolved; mitigation efforts continue for other impacted regions. Next status 11 am EDT or sooner as information becomes available.
Posted May 13, 2020 - 10:17 EDT
Identified
The development teams have engaged to mitigate reports of conversation detail record delays. Next status 10:30 am EDT or sooner as information becomes available. While all regions may experience some latency with dashboards, the issue appears to be more noticeable in the Americas and EMEA regions.
Posted May 13, 2020 - 09:45 EDT
This incident affected: Reporting (Americas (US East), Americas (US West), Asia Pacific (Sydney), Asia Pacific (Tokyo), EMEA (Dublin), EMEA (Frankfurt)).