Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates: Americas (US East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 11:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2022 - 11:05 EST
Investigating
Elevated error rates have been identified in the Americas (US East) region. Development teams are engaged for triage and mitigation. Some users may experience issues with outbound calls. Impact analysis in progress. Next status bottom of the hour or as information becomes available.
Posted Feb 10, 2022 - 11:03 EST
This incident affected: Platform (Americas (US East)) and Outbound Calls (Americas (US East)).