Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Elevated Error Rates - Americas (US East)
Incident Report for Genesys Cloud
Resolved
This issue has been resolved.
Posted May 13, 2021 - 09:29 EDT
Monitoring
We are investigating an issue with elevated error rates in America's US East region. We are currently in recovery and are monitoring at this time.
Posted May 13, 2021 - 08:53 EDT
This incident affected: Platform (Americas (US East)).