PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Americas: Queue Activity Real Time Metrics
Incident Report for PureCloud by Genesys
Resolved
The development teams completed additional mitigation steps throughout the weekend. All service has returned to normal operations. Any gaps in data will repair during the pipeline run.
Posted 4 days ago. Dec 10, 2018 - 07:38 EST
Monitoring
Users should expect improved performance with existing fixes that have been put in place once all processing completes. Remaining fixes are in QA and will be released into production Monday morning pending successful test results.
Posted 7 days ago. Dec 07, 2018 - 17:34 EST
Update
The development teams are continuing to see significant improvement with underlying services although processing will continue to take time to complete. No ETTR.
Posted 7 days ago. Dec 07, 2018 - 15:14 EST
Update
The teams are taking manual steps to assist recovery, work remains in progress. No ETTR at this time.
Posted 7 days ago. Dec 07, 2018 - 14:06 EST
Update
While services are showing improvement, the issue remains in progress. No ETTR at this time.
Posted 7 days ago. Dec 07, 2018 - 12:44 EST
Update
Observation metrics have been restored but there are remaining performance issues with the analytics API that can lead to failed requests when attempting to retrieve conversation detail data. The development teams are continuing review for mitigation.
Posted 7 days ago. Dec 07, 2018 - 11:10 EST
Update
Expected ETTR is 30min to 1 hr.
Posted 7 days ago. Dec 07, 2018 - 10:13 EST
Update
Expected ETTR is 30min to 1 hr.
Posted 7 days ago. Dec 07, 2018 - 10:11 EST
Identified
PureCloud users may be experiencing issues with delay in queue metrics. The development teams have provided a fix and once processing completes, all functionality will return to normal (30 min to 1 hr).
Posted 7 days ago. Dec 07, 2018 - 10:06 EST
This incident affected: Quality Management (Americas).