Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Realtime Analytics Delays EMEA (Frankfurt)
Incident Report for Genesys Cloud
Resolved
Realtime latency has resolved and backlogged events been processed successfully. During the incident some indices were damaged impacting a small set of dates. This will take approximately two hours to restore. As a work around, if data appears to be missing, customers should use the /conversations/details/jobs endpoint instead of the /conversations/details/query endpoint.
Posted Jul 05, 2024 - 09:20 EDT
Monitoring
Mitigation steps have resolved the issue and backlogged events are being processed successfully. We expect the backlog to be clear and service returned to normal within the next 30 minutes.
Posted Jul 05, 2024 - 08:49 EDT
Identified
Teams have identified an issue impacting real time data from Analytics. Customers may see slow downs on aggregate metrics, detail records, observation metrics and notifications. Mitigation steps have been implemented but due to backlog recovery is expected to take at least sixty minutes. Next update in an hour.
Posted Jul 05, 2024 - 07:53 EDT
This incident affected: Platform (EMEA (Frankfurt)).