Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Analytics & Reporting Delays Americas (Sao Paulo)

Incident Report for Genesys Cloud

Resolved

Error rates have returned to normal, and the backlogged events have been successfully processed. Issue is now resolved.
Posted Oct 16, 2025 - 04:00 EDT

Monitoring

Mitigation steps were successful, with error rates continuing to decline. Next update: 04:00 AM ET, or earlier if new information becomes available.
Posted Oct 16, 2025 - 03:49 EDT

Investigating

Development teams are investigating an issue impacting real time analytics in Sao Paulo region. Customers may experience delays with user presence, aggregate metrics, observation metrics, and notifications. Mitigation steps have been implemented, and we are monitoring for improvement.
Posted Oct 16, 2025 - 03:33 EDT
This incident affected: Platform (Americas (Sao Paulo)).