Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Search Errors: Americas (Canada), EMEA (Frankfurt)
Incident Report for Genesys Cloud
Resolved
EMEA (Frankfurt) region has been resolved. Data was reindexed to restore both regions.
Posted Mar 11, 2022 - 12:02 EST
Update
Americas (Canada) region has been resolved.
Posted Mar 11, 2022 - 11:30 EST
Identified
Agents may experience errors when searching for users, groups, locations, tags, etc. Some data may not show as available. The development teams are working to restore. Next update top of the hour.
Posted Mar 11, 2022 - 11:24 EST
This incident affected: Platform (Americas (Canada), EMEA (Frankfurt)).