Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Elevated Error Rates (Global)
Incident Report for Genesys Cloud
Resolved
Mitigation steps have been implemented and issue is now resolved.
Posted Jun 07, 2024 - 06:01 EDT
Identified
Teams have identified root cause and are beginning mitigation steps. Next update 06:30 Eastern.
Posted Jun 07, 2024 - 05:53 EDT
Update
Teams are continuing to investigate the root cause, next update at the top of the hour.
Posted Jun 07, 2024 - 05:31 EDT
Investigating
Teams are investigating Admin ability to set toggle to allow agent to auto answer calls.
Posted Jun 07, 2024 - 05:17 EDT
This incident affected: Platform (Americas (Sao Paulo), Americas (US East), Americas (US West), Americas (Canada), Asia Pacific (Mumbai), Asia Pacific (Sydney), Asia Pacific (Tokyo), Asia Pacific (Seoul), EMEA (Dublin), EMEA (Frankfurt), EMEA (London), FedRAMP, EMEA (Zurich), EMEA (UAE), Asia Pacific (Osaka)).