Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
DTMF Codes Are Not Being Recognized
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2024 - 09:59 EST
Monitoring
Teams have applied additional mitigation steps and tests are completing using DTMF.
Posted Jan 13, 2024 - 09:55 EST
Update
Teams are continuing to investigate the issue impacting DTMF. After the implementation of some mitigation steps, DTMF codes are still not being recognized. Additional development teams have been engaged to assist.
Posted Jan 13, 2024 - 09:25 EST
Investigating
Teams are investigating an issue impacting calls where users are required to enter DTMF codes. DTMF codes are not being recognized and calls are disconnecting since no codes are received.
Posted Jan 13, 2024 - 08:43 EST
This incident affected: Platform (Americas (Sao Paulo), Americas (Canada), EMEA (Frankfurt)).