Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
PureCloud Slowness and Errors: US
Incident Report for Genesys Cloud
Resolved
The issue has been resolved.
Posted Sep 14, 2017 - 16:25 EDT
Update
Some services are still showing elevated error rates likely as a result of downstream S3 identified issues. The development teams are monitoring closely and working with our platform provider (AWS) for continuous updates. Users may see some degradation with scripts, recordings, reporting, voicemail, and fax until all health checks return to normal. All other PureCloud services are operating normal.
Posted Sep 14, 2017 - 15:52 EDT
Monitoring
Services are beginning to recover now, users should see loading times decreasing to normal levels. We are continuing to monitor the issues.
Posted Sep 14, 2017 - 15:16 EDT
Investigating
Users may experience some general slowness or a 503 Error message in US PureCloud organizations. This is due to S3 errors in AWS Service. We are working with AWS to determine an ETR.
Posted Sep 14, 2017 - 15:03 EDT
This incident affected: Platform (Americas (US East)).