Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Interaction Assignment: APAC (Tokyo)
Incident Report for Genesys Cloud
Resolved
Resolving incident.
Posted Jul 27, 2020 - 00:43 EDT
Monitoring
Monitoring to ensure provided fix actions resolve customer issues.
Posted Jul 27, 2020 - 00:37 EDT
Update
Users who initially advised the work around was ineffective were finally able to restore assignment/permissions after taking the additional step of logging out and logging back in.
Posted Jul 27, 2020 - 00:23 EDT
Update
Work around is not resolving for all users. Devs are continuing to review.
Posted Jul 26, 2020 - 23:52 EDT
Investigating
Development teams are currently reviewing reports of interactions not being assigned to agents for some orgs in the Japan region. Impacted agents should attempt to have their role removed and re-added to resolve. Next update 1 hour or sooner as status becomes available.
Posted Jul 26, 2020 - 23:31 EDT
This incident affected: ACD Routing (Asia Pacific (Tokyo)).