Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Elevated error rate interactions are not routed to agents: EMEA (Frankfurt)

Incident Report for Genesys Cloud

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 05:13 EDT

Update

The issue has been resolved. Any orgs who experience stuck interactions should refer to https://help.mypurecloud.com/articles/disconnect-interactions/ for assistance. If additional assistance is needed to help clear interactions, please contact product support.
Posted Jul 07, 2025 - 05:12 EDT

Update

Monitoring for stability. The service is in recovery. Impacted orgs should refresh presence status for agents.
Posted Jul 07, 2025 - 05:03 EDT

Update

Mitigation steps have been applied. Pending health check review. Next update top of the hour.
Posted Jul 07, 2025 - 04:47 EDT

Update

We are continuing to investigate this issue.
Posted Jul 07, 2025 - 03:54 EDT

Investigating

Genesys Cloud has identified an issue impacting inbound call routing. Teams are working to triage and determine next steps.
Posted Jul 07, 2025 - 03:53 EDT
This incident affected: Platform (EMEA (Frankfurt)) and Inbound Calls (EMEA (Frankfurt)).