Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates - FedRAMP
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 13:41 EDT
Monitoring
Mitigation steps have been implemented and we are in recovery. Monitoring health checks for stability
Posted Sep 12, 2023 - 13:30 EDT
Identified
We have identified an issue that is intermittently impacting inbound calling in the FedRAMP region, Next update 13:45 or sooner as information becomes available.
Posted Sep 12, 2023 - 13:08 EDT
This incident affected: Inbound Calls (FedRamp).