Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Delays Logging Into Genesys Cloud - Americas (US EAST)
Incident Report for Genesys Cloud
Resolved
Platform provider has resolved this connectivity issue and confirmed all systems are operational.
Posted Dec 18, 2020 - 21:07 EST
Monitoring
Error rates have returned to normal and we are monitoring for stability.
Posted Dec 18, 2020 - 17:23 EST
Investigating
We are currently investigating elevated error rates in US East region. Some customers may experience delays in logging in. Next update 5:30PM Eastern or before as information becomes available.
Posted Dec 18, 2020 - 16:45 EST
This incident affected: Login (Americas (US East)).