Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Elevated Error Rates: Americas (US West)
Incident Report for Genesys Cloud
Resolved
All service health checks have returned to normal. Resolving incident.
Posted Sep 18, 2023 - 23:52 EDT
Monitoring
Monitoring for stability after additional improvement observed. Next update top of the hour.
Posted Sep 18, 2023 - 23:23 EDT
Update
Mitigation steps were applied to affected services and seeing improvement. Next update bottom of the hour.
Posted Sep 18, 2023 - 22:58 EDT
Update
Genesys teams have identified additional mitigation steps to help speed recovery and are implementing at this time. Next update top of the hour.
Posted Sep 18, 2023 - 22:38 EDT
Update
No change in status at this time. Pending update from the platform provider on additional mitigation strategies. Next update bottom of the hour.
Posted Sep 18, 2023 - 21:51 EDT
Identified
Some core services are still experiencing errors. The platform provider is working on additional mitigation strategies. Next update 30 min or as info becomes available.
Posted Sep 18, 2023 - 21:26 EDT
Update
Analytics and reporting, services supporting conversations, and dialer services are still in recovery. Other services previously impacted health checks have returned to normal. Pending all clear.
Posted Sep 18, 2023 - 20:58 EDT
Update
Services are still in recovery. Backlogged events are processing with notable improvement. Next update top of the hour.
Posted Sep 18, 2023 - 20:37 EDT
Monitoring
Services are beginning to recovery, monitoring for stability.
Posted Sep 18, 2023 - 20:26 EDT
Identified
Elevated error rates in the US West region have been identified. The platform provider has performed mitigation steps. No ETTR, next update 15 min.
Posted Sep 18, 2023 - 20:16 EDT
This incident affected: Platform (Americas (US West)).