Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Analytics and Reporting Latency: Americas (US West)
Incident Report for Genesys Cloud
Resolved
Error rates have returned to normal and all health checks are passing. Real time analytics and conversation data is back to normal.
Posted Nov 14, 2022 - 17:08 EST
Update
Teams are investigating an underlying issue that has caused error rates to begin increasing again. Processing of the backlog has stalled. Customers will continue to experience delayed real time analytics and conversation data. Next update 6PM or sooner as information becomes available.
Posted Nov 14, 2022 - 16:27 EST
Update
While we continue to see improvement, the team has implemented some additional mitigation steps to more aggressively process the backlog. Next update 4:30PM Eastern.
Posted Nov 14, 2022 - 15:22 EST
Update
Mitigation steps have been implemented and we are seeing improvement in the backlog. Next update 3:30PM.
Posted Nov 14, 2022 - 14:46 EST
Identified
Mitigation steps are in progress. Once implemented, users may continue to experience delays until backlog of events is processed.
Posted Nov 14, 2022 - 14:16 EST
Investigating
We are currently investigating an issue that may result in delayed real time analytics and conversation data. Next update 3PM Eastern or as information becomes available.
Posted Nov 14, 2022 - 14:09 EST
This incident affected: Platform (Americas (US West)) and Reporting (Americas (US West)).