Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
Queue Activity Views: EMEA (Ireland), EMEA (Frankfurt)
Incident Report for Genesys Cloud
Resolved
Frankfurt is now passing all health checks. Issue has been resolved.
Posted Jan 04, 2021 - 07:48 EST
Update
EMEA (Dublin) is now passing health checks; processing continues for EMEA (Frankfurt). Next update top of the hour.
Posted Jan 04, 2021 - 07:26 EST
Update
The team has implemented mitigation steps. Next update bottom of the hour.
Posted Jan 04, 2021 - 07:01 EST
Investigating
Users in the EMEA regions (Dublin, Frankfurt) may currently be experiencing issues with delays and/or missing data from interaction detail records and queue activity views. The teams have been engaged for review. Next status top of the hour.
Posted Jan 04, 2021 - 06:15 EST
This incident affected: Reporting (EMEA (Dublin), EMEA (Frankfurt)).