Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates: Americas (US West)
Incident Report for Genesys Cloud
Resolved
All health checks returned to normal by 2:34 pm ET. Resolving incident.
Posted Jul 25, 2022 - 15:11 EDT
Monitoring
Elevated error rates were observed in Americas US West region at approximately 2:16 pm ET. Recovery started at 2:19 pm ET. Users may have experienced maintenance mode, freezes, and latent conditions. Error rates have improved, monitoring for stability.
Posted Jul 25, 2022 - 14:53 EDT
This incident affected: Platform (Americas (US West)).