PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
Australia
Japan
EMEA
Germany
PureCloud Conversation Detail Records: EU West
Incident Report for PureCloud by Genesys
Resolved
Indexing has completed and realtime data is now being processed and will fill in call detail records it progresses. All previous data will be available upon completion. Resolving incident.
Posted about 1 month ago. Apr 20, 2019 - 23:51 EDT
Monitoring
The rebuild of historical records is near completion with the portion that has completed being currently available. Realtime data from the last 48 hours is being rebuilt and will be indexed after the pipeline has completed. Indexing will continue throughout the night.
Posted about 1 month ago. Apr 20, 2019 - 20:52 EDT
Update
The pipeline run is continuing to progress as scheduled, and the final phase of the data repair will be started upon completion pipeline run. Updates to follow.
Posted about 1 month ago. Apr 20, 2019 - 16:31 EDT
Identified
The development team has implemented fix actions to reduce pressure on the cluster. To speed recovery the development teams are going to rebuild the cluster and launch a pipeline run. Once the rebuild is complete, data will process as normal resolving the delay. Data for the preceding 48 hours may be unavailable until the pipeline run completes (4-6 hours).
Posted about 1 month ago. Apr 20, 2019 - 12:50 EDT
Investigating
Real-time conversation detail records are experiencing delays. The development teams are engaged at this time for triage and remediation. Updates to follow.
Posted about 1 month ago. Apr 20, 2019 - 12:28 EDT
This incident affected: Reporting (EMEA).