Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Elevated Error Rates - Messaging (US-East and Canada)

Incident Report for Genesys Cloud

Resolved

The incident affecting outbound messaging to Facebook messenger API's has been resolved. Incident root cause was not in the Genesys Cloud application. No action was taken by Genesys.
Posted Nov 16, 2023 - 07:39 EST

Investigating

Teams are investigating an issue impacting outbound messages to Facebook messenger. Next update top of the hour.
Posted Nov 16, 2023 - 07:34 EST
This incident affected: Platform (Americas (US East), Americas (Canada)).