Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(Sao Paulo)
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Call Failures: EMEA (London)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Jul 29, 2023 - 14:53 EDT
Monitoring
This issue has been resolved. We are monitoring health checks for stability.
Posted Jul 29, 2023 - 14:46 EDT
Update
Mitigation steps are still in progress as teams monitor health checks. We are beginning to see some recovery as mitigation are still in progress.
Posted Jul 29, 2023 - 14:30 EDT
Update
Teams are continuing to investigate and are implementing mitigation steps to help further isolate root cause. Next update in 15 minutes.
Posted Jul 29, 2023 - 14:12 EDT
Update
Multiple teams are on troubleshooting bridge to determine next steps. Next Update 15 minutes.
Posted Jul 29, 2023 - 13:52 EDT
Identified
Call failures have been reported in the EMEA (London) region. Teams are investigating root cause and mitigation. Next update 15 minutes.
Posted Jul 29, 2023 - 13:35 EDT
This incident affected: Platform (EMEA (London)).