Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Elevated Error Rates: Americas (US East)
Incident Report for Genesys Cloud
Resolved
The incident has been resolved.
Posted Apr 19, 2022 - 12:05 EDT
Monitoring
Mitigation steps have been implemented. Monitoring for stability.
Posted Apr 19, 2022 - 11:42 EDT
Identified
Users may experience issues with calls and call related functions (disconnects, make/receive calls, call controls). Teams are implementing mitigation steps while working with the platform provider in parallel. Next update top of the hour.
Posted Apr 19, 2022 - 11:31 EDT
Investigating
Teams are investigating reports of elevated error rates in Americas US East. Triage and impact assessment are in progress. Next update 11:30 am ET.
Posted Apr 19, 2022 - 11:04 EDT
This incident affected: Platform (Americas (US East)).