Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Agent Status Errors: Americas (US East)

Incident Report for Genesys Cloud

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 14:04 EST

Monitoring

Fix actions have resulted reduction of errors. Affected agents should refresh their status. Monitoring for stability.
Posted Jan 23, 2026 - 13:53 EST

Identified

Teams are investigating error reports when setting agent status, causing some agents to not receive ACD calls. Some users have experienced improvement after refreshing the browser and/or logging out and back in. Fix actions are being applied. Next update top of the hour.
Posted Jan 23, 2026 - 13:45 EST
This incident affected: ACD Routing (Americas (US East)).