Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Analytics Delays: Americas (US West)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 18:26 EDT
Identified
Issue has been identified and mitigation steps have been applied. Backlogged events are processing at this time. Next update 1 hour or as new status becomes available.
Posted Oct 28, 2024 - 17:56 EDT
Investigating
Customers may be experiencing latency with analytics reporting. Teams are reviewing mitigation steps at this time. Next update 1 hour or as new status becomes available.
Posted Oct 28, 2024 - 17:51 EDT
This incident affected: Reporting (Americas (US West)).