Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance

Analytics and Reporting: Americas (US East)

Incident Report for Genesys Cloud

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 11:05 EDT

Identified

Customers may be experiencing latency with analytics and reporting in the Americas (US East) region. Teams are restarting a process as part of recovery. Next update bottom of the hour or as information becomes available.
Posted Mar 11, 2025 - 10:56 EDT
This incident affected: Reporting (Americas (US East)).