Genesys Cloud System Status

Normal Operations
Degraded Operations
Partial Outage
Outage
Under Maintenance
Elevated Error Rates EMEA (London)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 10:35 EDT
Update
Backlogged events have decreased significantly and customers should see improvement. Backlog will be completely clear in the next 20 minutes.
Posted Apr 19, 2024 - 10:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 10:00 EDT
Update
Mitigation steps have been implemented and we are seeing recovery. Development team will monitor for stability. Customers should begin to see improvement in the next 15 minutes as the service processes the backlogged events.
Posted Apr 19, 2024 - 09:59 EDT
Identified
Teams have identified an issue that is causing delays in some real time data. This issue is causing missing interactions in the interactions view and delayed agent status changes. Teams are working to implement mitigation steps. Next update 10:15 Eastern.
Posted Apr 19, 2024 - 09:46 EDT
This incident affected: Platform (EMEA (London)).