Genesys Cloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Americas
(Canada)
Asia Pacific
(Mumbai)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
Asia Pacific
(Seoul)
EMEA
(Dublin)
EMEA
(Frankfurt)
EMEA
(London)
FedRamp
 
Phone Management/Incoming Call Errors - America's (US-East)
Incident Report for Genesys Cloud
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 10:58 EST
Monitoring
Additional fix actions have been applied and error rates have returned to normal. Users may need to log out and back in to be able to select phones. Monitoring for stability.
Posted Mar 02, 2022 - 09:35 EST
Investigating
Teams are investigating an issue where station association could have impairment. Some mitigation steps have been applied and we are beginning to see some improvement. Next update 10AM Eastern or sooner as information becomes available.
Posted Mar 02, 2022 - 09:22 EST
This incident affected: Platform (Americas (US East)).