PureCloud System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
Americas
(US East)
Americas
(US West)
Asia Pacific
(Sydney)
Asia Pacific
(Tokyo)
EMEA
(Dublin)
Germany
PureCloud Phone Create/Delete: Americas Region
Incident Report for PureCloud by Genesys
Resolved
This incident has been resolved. The development teams confirmed no users experienced impact during this event.
Posted Mar 04, 2019 - 21:50 EST
Monitoring
Health checks have improved. Monitoring for stability.
Posted Mar 04, 2019 - 21:42 EST
Identified
PureCloud users in the America's region may be experiencing issues with creating/deleting phones. Existing users are NOT impacted. The development teams are engaged for review and mitigation. Next update 10:15 pm EST.
Posted Mar 04, 2019 - 21:36 EST
This incident affected: Platform (Americas (US East)).